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Welcome

Thank you for purchasing QE-Pattern Finder.

We invented the program to organize the many, many designs in both quilting and embroidery formats
on my computer and as I assumed I wasn’t the only one in need for a good organizer, we started
development of QE-Pattern Finder.
We wanted an easy way to see all those designs. As a very nice side effect during the testing stages
of QE-Pattern Finder, I found designs that I completely forgot about :)

Apart from finding designs scattered all over the computer, we also wanted the program to be an
“all-rounder”, a program that allows to do some quick design changes, add text and copy the design to
a USB Flash Drive to transfer to the machine, without actually knowing where the design is on the
computer.

We are very proud that the team of developers succeeded
in turning those wishes into QE-Pattern Finder!

Artistitch v.o.f., Netherlands  - Loes and Theo van der Heijden - http://QE-PatternFinder.com/

Enjoy!



Introduction

Part 0 - page 7

Overview of QE-Pattern Finder

QE-Pattern Finder is a true All-Rounder with the following features:

� Search and find quilting patterns, embroidery designs and also images and vector artwork.

� Links to the found design files are displayed as thumbnails in the Preview window.

� View the designs as small, medium, or large thumbnails or as a list showing design details.

� Sort by dragging the thumbnails into categories to create a catalog of your designs.

� Click on a thumbnail to open its Properties panel with all relevant design details.

� Double-click on a thumbnail to Edit a design - Design Editor is a wonderful program in itself.

� You can add Text / Lettering / Monograms to designs. It’s like a program in a program.

� QE-Pattern Finder includes a batch converter.

QE-Pattern Finder includes a set of Quilting and Embroidery categories and subcategories. You can
rename them, delete, and add your own categories.
The resulting catalog can be printed (for example as a PDF for an iPad / tablet) or exported as HTML
(to be able to use your catalog in a browser on any computer).

Preview your designs in Catalog View:
The catalog is a database of links to the design files. Dragging and dropping thumbnails from the
Preview window into (multiple) categories to create the catalog will sort the links, but will not move the
actual files: those remain in their original locations, often times scattered all over your computer :).

Preview your designs in Browser View::
When in Browser mode you will see previews of the actual files in the folders on your computer. In
Browser mode you can copy or move the real files to other locations, open their file location, rename.

Edit your designs in Design Editor:
Double-click on a thumbnail to open the design in Design Editor. Here you can change the size - fit to
hoop (stitch count will be adapted), change the colors, change the color sequence, split, delete parts
of a design, copy parts of one design into another design making a totally new arrangement.
You can also right-click on a thumbnail and open the design in your quilting or embroidery software
(Art and Stitch or any other digitizing program installed on your computer).

Design Manager:
A great extra function of QE-Pattern Finder is Design Manager in menu Tools: Design Manager will
copy the actual design files to a desired location, creating one main folder with subfolders in the same
structure as your catalog’s categories -  wonderful to backup your designs in a truly organized way.
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Supported file formats

� With QE-Pattern Finder you can create a catalog of Design Files (embroidery and quilting
formats), and of Image and Artwork Files.

� Quilting and Embroidery files can also be opened in Design Editor, where you can resize, recolor,
resequence these files.

� The object-based design formats .ANS, and the quilt formats can even be reshaped in Design
Editor.

Design Files
Find, Preview, Catalog, Edit

Art and Stitch (ANS)
Baby Lock/Brother/Bernina (PES)
Baby Lock/Brother/Bernina (PEC)
Elna/Janome/Kenmore (SEW)
Janome/Elna (JEF)
Melco/Bernina (EXP)
Pfaff (PCS)
Singer (XXX)
Tajima (DST)
Viking D1 (SHV)
Viking (HUS)
Viking/Pfaff (VIP)
Viking/Pfaff (VP3)
Bernina (ART)
AutoCAD (DXF)
ABM Innova (PAT)
Bernina (BQM)
CompuQuilter (CQP)
HQ Pro-Stitcher (HQF)
HQ Pro-Stitcher (HQV)
Handi Quilter Rec.(TAP)
IntelliQuilter (IQP)
PC Quilter (TXT)
QBOT HPGL Plotter Files (PLT)
4QB Files (4QB)
Quilt EZ (QCC)
SideSaddle (SSD)
Statler Stitcher (QLI)

Image and Artwork Files
Find, Preview, Catalog

Adobe Illustrator 8 (AI)
Enhanced Windows Metafile (EMF)
Windows Metafile (WMF)
Pre-Design Studio Files (PRE)
SVG Files (SVG)
Windows Bitmaps (BMP)
JPEG Images (JPG)
GIF Images (GIF)
TIF Images (TIF)
Portable Network Graphics (PNG)
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Installing and Activating QE-Pattern Finder

Important: DEACTIVATE to move your license before repairing or replacing your computer
To move your QE-Pattern Finder license to a new computer, deactivate the program from the old
computer first by choosing menu Help > License Activator. Click on the button Deactivate and click on
OK. Your Personal License (your Activation Serial Number) is now unlocked and can be used to
activate the program on your repaired or new computer.

Install QE-Pattern Finder

Insert the CD-rom into your computer’s CD-drive, a menu will open. Click on the line “Install QE-Pattern
Finder” to start the installation process.

Tip - no CD-drive? If your computer does not have a CD-drive, contact us for a download
version. Important: keep your CD with the printed Registration number in a safe place as proof of your
license. Also keep a backup copy of the downloaded setup file in a safe place, for future use.

Register the program

To receive an Activation Serial Number, email us the following information:
Your full name and address
The Registration Number printed on the QE-Pattern Finder CD-rom.
Subject line: “Register QE-Pattern Finder”

Send your registration to

info@QE-PF.com
You will receive your activation serial number per email within 24 hours. If it hasn’t arrived, please
check your Spam box / Unwanted email box - as it may have landed there!!  Sender of the email will
be info@artistitch.com.

Activate the program

To be able to activate QE-Pattern Finder your computer MUST be connected to the Internet.

To activate the program, after you have received our reply to your registration email: fill in the form that
opens when you start QE-Pattern Finder. Copy the Activation Serial Number from our reply email into
the field “Activation Serial Number” and click on Activate Now.
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On the QE-Pattern Finder website you will find tutorial movies, contact information and we will be
adding more scenarios with ideas how, why and when to use QE-Pattern Finder, based on customer
feedback:
http://qe-patternfinder.com/

Inside QE-Pattern Finder choosing menu Help > Support will open the Support page of our website
in your browser:
http://qe-patternfinder.com/support.htm

Tutorial videos can be found here:
http://qe-patternfinder.com/tutorials.htm

Our F.A.Q. page will be updated on the basis of customer feedback:
http://qe-patternfinder.com/faq.htm

Join our Yahoogroup to communicate with other users of  QE-Pattern Finder, receive notifications of
program update, ask questions, see tips by others, or post your own tips:
http://groups.yahoo.com/group/qe-patternfinder/join

If you have any questions that are not answered in this User Guide, the Yahoogroup or our website,
then it is good to know that we’re just one email away:
Info@QE-PF.com

Important: always include the Registration number printed on your  QE-Pattern Finder
CD-rom in your correspondence.

Where to find Help and Support
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The best way
to get into trouble

is to start clicking without really knowing what you’re doing.

The quickest way
to learn the program

is to follow
Part 1

Getting Started

1.0 Enough to be dangerous
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1.1 The Don’t-Skip Must-Do Exercise: Create an Example Catalog

This exercise is the quickest way to learn enough to keep you out of trouble:

Step 1. Copy the example designs from the CD-rom to your computer. On the QE-Pattern Finder
CD-rom navigate to the folder “QE-PF Sample Designs”. Copy this folder to the C-drive of your computer.

Step 2. Start QE-Pattern Finder and choose menu File > Create Catalog *).
Navigate to My Documents and make a new folder: “QE-Pattern Finder Catalogs”.
Open this new folder and save the example catalog of this exercise as “QE PF Samples.db”.
*) At the initial use of QE-Pattern Finder you will have to set the Input Formats and Watch Folders first.
See next steps.

Step 3. A new window opens: Input Formats (this window can also be opened via menu Tools).
Choose the file formats that you want to include in your catalog: for this example clear all boxes and
ONLY tick the boxes of the machine formats of your own quilting / embroidery machine. For the
purpose of this exercise, include format “Art and Stitch (.ANS)”, even if you don’t have the Art and
Stitch program (yet). Click on OK.

Step 4. A new window opens: Watch Folders (this window can also be opened via menu Tools).
Define the folder(s) where you want to let the program search for your designs. For this example
navigate to the folder “QE-PF Sample Designs” copied to your C-drive in step 1.

Important: do NOT tick a check box yet , do not click on a folder name - don’t let the program search
an entire drive at once!
Navigate first by clicking on the + plus signs in front of folders to open the tree of folders.
ONLY select - by ticking the box - the folder(s) that contain designs: in this example select the folder
“QE-PF Sample Designs” and click on OK.
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Step 5. Sit back and relax. Click on the tab “Catalog” and select special category “Unsorted”. The
program will start searching the selected Watch Folders for designs in the chosen Input Formats and
will create links to the designs in this container “Unsorted”. The links will show as icons / thumbnails
in the Preview Window. The actual design files will stay where they are on your computer.

1.1 The Don’t-Skip Must-Do Exercise ! - cont’d

Tips

Depending on the number of designs in the selected Watch Folder and the capacity of your
computer this may take some time. For this fairly small “QE-PF Sample Designs” collection it only
takes a minute. When the “Unsorted” count doesn’t seem to go up anymore, the program has
found the designs in the chosen Watch Folder(s), showing as icons / thumbnails in category
Unsorted.

Since the program will have found all supported file formats but only displays the chosen Input
Formats, there will be a natural difference between the number showing in “Unsorted” and the
number showing in “Filter View” at the bottom of the Preview Window.
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1.2 Explanation of Catalog View

View toolbar (Refresh, define size of icons, Batch Converter, Pause / Resume search)

Menu bar

Name of Catalog and selected category

Preview Window (here set to Medium icons)

Tree of Categories.
To expand or collapse
click on the + plus
or - minus signs.

Selected design shows in Properties >>

Properties Panel

Filters

Title bar (shows design title when in Design Editor)

Catalog View will be your most used view. This is where you drag the design thumbnails from the
special category “Unsorted” into the desired category in the left panel to create / sort your catalog. You
can expand or collapse the tree of categories by clicking on the + plus or - minus signs in front of the
category names.

To change between small, medium or large thumbnails or to choose list view, click on one of the
buttons in the View toolbar. In the image below the view is set to medium thumbnails.

Single-click on a design thumbnail to open its Properties Panel on the right with all relevant design
information.
Double-clicking on a design thumbnail will open the design in Design Editor (for Editing details see Part
6). To close the design in Design Editor click on the cross in the design’s name tab.

In the section under the Preview Window you find the Filters. Filters help you in finding specific
designs. See example in Chapter 1.6 and more details on using Filters in Part 2.
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1.3 Sorting into Categories

After the program has found the designs in the chosen Input Formats in the selected Watch Folders,
and has placed the links as thumbnails in the special container, category “Unsorted”, it is time to sort
those thumbnails into the desired categories, thus creating your Catalog.

To do this: click on a design thumbnail to select, then drag and drop into the desired category. That
easy!

Tip: Remember that the catalog is a collection of links to the actual designs. Dragging and dropping
the thumbnails into categories will not move the real designs. It will only sort the links to the designs
on your computer into categories.

The program comes with a set of categories and you can add your own categories and subcategories
too by simply right-clicking on a category and choosing Add Category. A new category field will be
added at the end of the list and is selected: highlight this “New Category” field and type the desired
name. Click on Unsorted again and the added category will show in the list in alphabetical order.

Start sorting the thumbnails into Categories. In this example select the block patterns first: click on
Antwerp Block, hold down Ctrl on your keyboard and click on other block patterns to include them in
the selection, then drag and drop the selection into category QUILTING > Block Patterns.

Sort the selected (highlighted) block patterns: drag and drop into Quilting > Block Patterns
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1.3 Sorting into Categories - cont’d

Sort the next set of designs: border patterns
Click on the “Border Repeatable” thumbnail, hold down Ctrl and click on “Making Waves” and “Scroll
Border” to include those in the selection. Drag and drop into 1. QUILTING > Borders and Corners.

Sort the next set of designs: the repeatable patterns
Click on the “Canalhouses Panto” thumbnail, hold down Ctrl and click on the other repeatable patterns
to include them in the selection. Drag and drop into 1. QUILTING > E2E, Pantos, Overall.

The number showing behind category names indicates the number of designs inside that category.

Tip: when dragging design thumbnails into categories, the name of the category will automatically be
added as a keyword to the design properties. When selecting category "All" and click on a thumbnail
you can tell by the keyword in which category it is sorted.

Undo: In case you dropped a set of thumbnails into the wrong category, choose menu Edit > Undo.
This will undo the last action(s). Please note that the added keyword will stay. You can edit keywords
in Properties Panel, Edit Keywords, or right-click and choose Edit Keywords.

Category 1. QUILTING > Block Patterns selected, showing the design thumbnails dropped here.
The category name is automatically added as keyword.

<< Name of active Catalog and selected category
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1.4 Add a category, rename a category while sorting

Sort the embroidery designs:
Click on the - minus sign in front of section 1. QUILTING to collapse and click on the + plus sign in front
of 2. EMBROIDERY to expand this section.
Select the first Battenburg design, hold down Ctrl and select the other lace designs to include those in
the selection. Drag and drop the selection into 2. EMBROIDERY > Specials (Lace, Hardanger).

Sort the Puzzle bird designs into 2. EMBROIDERY > Children and Nursery.

Create a new category:
There’s no category “Richelieu” in the 2. EMBROIDERY section yet. Let’s add it in this exercise now:
Right-click on section 2. EMBROIDERY and choose Add Category. A field is added at the bottom of
the list: highlight it and type “Richelieu”. Click on the scrollbar and you will see that the new category
“Richelieu” will be listed in alphabetical order. Click on Unsorted and drag the Richelieu designs into
the new category.

Rename a category:
In this exercise right-click on  category “Specials (Lace, Hardanger)”, choose Rename Category and
change the name into “Lace, Hardanger, Sashiko”. Click on the scrollbar. The category name has
changed.
Click on Unsorted, select the Sashiko designs and drag into the renamed category.

Sort the Cross stitch designs. Select the Unsorted category and drag the Xst cross stitch designs
into category Cross Stitch.

Sort the “audition frame” into main category 3. IMAGES and ARTWORK. We will be using this frame
as a quick way to open Design Editor to create text designs from scratch and to audition designs on a
backdrop image. See Part 6 Design Editor.

Sort the text designs Select the text designs (but do NOT select the “Text Heart Red Rose” designs
yet), and drag these into category 2. EMBROIDERY > Alphabets and Text EMBR.

The remaining Text Heart Red Rose  and the CrazyPatch Heart designs in container Unsorted will
be sorted into multiple categories, as described in the next chapter.
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1.5 Sort into Multiple Categories

Sort from the Unsorted container into multiple categories - the Space Bar Trick
Select the thumbnails, hold the mouse button down and go to the desired category: while keeping the
mouse down over the desired category, tick the space bar of your keyboard, just once - a quick press.
A little + plus sign shows on the mouse pointer. The selection has now been dropped into the category
where you ticked the space bar. Keep the mouse button down!
Important: Do not hold the space bar, but keep holding the mouse button down and go to the next
category where you want to drop the designs. Hover over the desired category and tick the space bar,
just once to drop the selection. Do not hold the space bar. For the last category do not use the space
bar trick, but drag and drop into the category as usual, so that the thumbnail will be gone from Unsorted.

Important to know: just a tick on the space bar is needed to drop the design into the category where
your mouse is. If you would hold the space bar and move the mouse… well, the design will be dropped
in each and every category that the mouse is touching! Not a good idea at all. So just a short tick on
the space bar when the mouse is over the desired category.

This space bar trick will only work when sorting designs out of the special container category
“Unsorted”. Copying thumbnails from other categories is done by holding down the Ctrl-Key while
dragging and dropping.

The design itself will not be copied. The link to the design, showing as thumbnails will be copied into
multiple categories. When looking at one of the dropped thumbnails you can tell by the keywords in
which categories the design is sorted.

Still working on the exercise catalog, I would like to sort
the “CrazyPatch Heart” designs into Embroidery
category Hearts, but also into Embroidery category
Quilt Designs emb.

“Text heart red rose” should go into Alphabets and Text
EMBR, but also into Embroidery category Hearts.
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1.6 Filter by (partial) file name

Filters are helpful in finding specific designs in your catalog. There’s a special chapter about filters in
Part 2, but let’s use one in our example catalog:
To find all designs in the catalog that have the word “feather” somewhere in the file name:
� Click on category "All" to see all designs in the catalog.

In the Filter section, under the Preview Window, Filter field Name, type the wildcard character %
followed by the partial name to search for. In this example type %feather

� The Preview Window will now show the feather designs in this catalog.

Name filter “%feather”, showing all designs in the various categories in the catalog with the word
“feather” in the file name.

Note: when no design is selected, there will be no Properties Panel.

What to do with the found filtered designs is up to you. Filters are a quick way to find particular
designs.
You can double-click to edit one of the designs, or right-click and choose Open File Location to copy
it to a thumb drive to stitch the design. But you can also drag the designs into another category, in this
example category Feathers. The name of the category will automatically be added as a keyword. In
this example the Antwerp Feather Block file will now have two keywords: Block Patterns and Feathers.

To clear a filter and see all designs again: highlight the entry in the filter field and press Delete.
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Tips

Unsorted is empty…?
After sorting all thumbnails into categories, the Preview Window when clicking on the Unsorted
container will be empty, but the count is not zero! That is the difference between the real files on
your computer in the Watch Folders and the selected Input Formats.
Click on category "All" to see all thumbnails.

You still don’t see all thumbnails? If you click on a category or on All and there are only a few
thumbnails where there should be many more, then check the following:
� There may be a filter active: Clear all filters.
� Check the Input Formats via menu Tools: tick the desired file formats.

Do not click on a thumbnail until the program is finished displaying them all.
It takes time to build thumbnails from the information inside the designs. Give it time and only click
on a thumbnail when they all show. You can scroll down to see if there are no dotted placeholders.
That’s also why you should not let the program search your entire computer all at once.

How do you know when the program is ready finding designs?
Scroll down: if the last file names start with an w, x, y or z the search is done.

To keep the program as quick as possible, be sure that you only use the Input Formats of your
machine. That will substantially reduce the number of thumbnails the program needs to build.

Moving the real files will cause broken links in your catalog. When you would move actual
designs to another location - in Browser View or in Windows File Explorer - the links to those files
in the catalog will be broken and the thumbnails will no longer show. You will have to Refresh the
catalog, to let the program find the designs again in their new location. Be sure that the new
location is included in the Watch Folders.

Your catalog is ready (see example in next chapter).
The catalog is automatically saved for you. When you restart the program, it will open this same catalog.

Keep this example as a separate catalog
Keep this example catalog as it is, and make a new catalog for your “real” designs:
Choose menu File > Create Catalog. Save this new catalog under a different name.
Choose the desired Watch Folders and Input Formats.
Next time you start QE-Pattern Finder, this new catalog will be opened, as it was the last one used.

1.7 Catalog is ready - extra tips
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1.8 Printing your exercise catalog

Here’s a quick description how to print the catalog made in this exercise. More details how to print your
catalog (as a PDF) to use on a tablet, can be found in Part 3 of this User Guide.

Step 1. Click in Catalog View on category "All", be sure that no
individual thumbnail is selected (no Properties Panel present,
otherwise the print-out will only consist of the selected design).
Step 2. Choose menu File > Print Catalog. A new window will open.
Step 3. Set Design Columns to 4 and tick the following boxes:
Catalog Title, Design Titles, Design Folder, Sort by Category,
Catalog Contents and Page Numbers.
Step 4. Click on OK. In the next window click on Print.
In the Print dialog choose your printer. I chose CutePDF Writer
to print the catalog as a PDF.

Printed catalog.
Each category starts on a

new page.
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1.9 Exporting your exercise catalog as HTML

Here’s a quick description how to turn the catalog made in this exercise into an HTML page. More
details how to export as HTML (to use on other computers) can be found in Part 3 of this User Guide.

Step 1. Click in Catalog View on category "All", be sure that no
individual thumbnail is selected (no Properties Panel present).
Step 2. Choose menu File > Export as HTML. A new window will
open where you can choose various options. The screenshot shows
which options were used in the example below.
Step 3. Click on OK, create a new folder for the HTML files. The
folder name will be showing in the Browser tab.
Name the Catalog. This name will show at the top of the HTML page.
Click on OK and give it a minute to build the HTML.
Step 4. To see your exported catalog, navigate to the location where
you created and saved the folder for the HTML files and double-click
on the HTML file to open in your web browser.

Exported as HTML
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In the example catalog you only sorted three file formats into the desired categories, but chances are
that many of the designs on your computer didn’t come alone: downloaded or purchased designs often
come in many different file types. You will have to decide if you want to keep the extra file types your
machine(s) cannot read.

In scenario 3 “House Cleaning” (Chapter 3.7.3) you can see how to delete the duplicates you don’t
need. But, what if you purchase a new machine that uses a different file format? What if you don’t want
to delete the files? Then send them to the reserve bench: subcategory “Other machine formats”.

Open the (example) catalog and choose menu Tools > Preferences. Set the Input Formats to show All
Designs files. Click on OK.
The program will place the new, unsorted files in the special container “Unsorted”.

1.10 The Reserve Bench for Other machine formats

You don’t want to sort files that you can’t really use.

Select the quilt files and drag them into category
1. QUILTING > a. Quilting to be sorted >
subcategory “Other quilt formats”.

Do the same for the embroidery files. Sort those into
2. EMBROIDERY > a. Embroidery to be sorted >
subcategory “Other machine formats”.

Choose menu Tools > Input Formats and set it back to the
formats you want to see in your catalog.
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2.0 Browser View and Catalog View

You will be using QE-Pattern Finder in three different modes: Browser View, Catalog View and Design
Editor. Design Editor is described in detail in Part 6 of this User Guide.

Browser View - working with the actual files

Catalog View will be your most used view. This is where you drag the design thumbnails into the
desired category in the left panel to create / sort your catalog. You can expand or collapse the tree of
categories by clicking on the + plus or - minus signs in front of the category names.

Single-click on a design thumbnail to open its Properties Panel on the right with design information.
Double-clicking on a design thumbnail will open the design in Design Editor (see Part 6).
To close the design in Design Editor click on the cross in the design’s tab above the design page.

In Browser View navigate first through the tree of folders on your computer by clicking on the + plus
signs to expand the tree and see the subfolders. Then click on a checkbox in front of a folder name to
select that folder and see the designs / images in the Preview Window. The folder may contain other
files as well, but only the chosen Input Formats will show as thumbnails.

Browser View is a live view. Select a folder and you will see the supported files in that folder. That
makes Browser View a real quick way to find designs for further editing, opening or stitching. Browser
View is also very useful in seeing if you have duplicates (and delete those if you wish).

What you change in Browser view will be changed in the original files:
Right-click on a thumbnail and choosing “Rename Design” will rename the actual file. Right-click on a
thumbnail and choose “Delete Design” will send the file to your computer’s recycle bin.

Catalog View - working on the catalog: thumbnails / links to the actual files

For Browser View click on tab Browser >>

For Catalog View click on tab Catalog >>

Right-clicking on a thumbnail in Catalog View and choosing Delete
will place the catalog link in Recycle bin at the bottom of the list of
categories. In this Catalog Recycle bin you can put it back into the
catalog (Restore design) or delete it from your computer (from disk)
by right-clicking on the thumbnail in Recylce bin.
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View toolbar (Refresh, define size of icons, Batch Converter, Pause / Resume search)
Menu bar

<< Path to design

Title bar (shows design title when in Design Editor)

Preview Window (Medium icons)

Selected design shows in Properties >>

Properties Panel

Filters

2.1 Main Window in Browser View

Shortcut to Recycle bin: Clicking on the shortcut
will open your computer’s Recycle bin. Useful to
restore a design deleted by accident.

Tree of folders on your
computer.
To expand or collapse
click on the plus or minus
signs.

To see the main folder and its subfolders in Browser View
tick the box “View Subfolders”
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2.2 Main Window in Catalog View

View toolbar (Refresh, Define size of icons, Batch Converter, Pause / Resume

Menu bar

Name of active Catalog and selected category

Tree of Categories.
To expand or
collapse click on the
plus or minus signs.

Properties Panel

Filters

Title bar (shows design title when in Design Editor)

Selected design shows in Properties >>

Preview Window (Medium icons)

To see subcategories in Catalog View
tick the box “View Subcategories”
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2.3 (Right-click) Menus in Browser and Catalog

Reset Unsorted. After deleting files it may occur that their thumbnails
still show in the Preview Window. Reset Unsorted Folder will clear the
list and the numbers in special category Unsorted will change. For a
large catalog you may also have to click on Refresh.

Also after changing the Watch Folders, the program will show the
design thumbnails of the new location. Reset Unsorted will clear the
thumbs from the previous Watch Folders.

Catalog: Right-click on a design thumbnail:

Right-click on category Unsorted:

Browser: Right-click on a design thumbnail:

On the following pages you will find a description of the menus in Browser and Catalog View.
Below the explanations of the right-click menus.

Edit design will open the design in Design Editor.
Open will open the design in the digitizing software installed on your
computer associated with the file format.
Open with… lets you choose the installed software.
Open file location will open the folder containing the design.
Open Print Preview will open the Print Preview of Design Editor where
you can choose various Print Settings to print the selected design.
Rename design will rename the actual design.
Delete design will move the design to your computer’s Recycle bin.
Send to compressed folder (zip): active when multiple designs are
selected: a way to zip the files.
Extract File: active when a zipped file is selected, to extract the
contents. Note: the program will show zipped design files as thumbnails
with a zipper-icon on top, but to edit a design it must be extracted first.

The sections Edit and Open in the right-click menu in Catalog View
have the same functions as in Browser View - see above explanation.

Rename design will also rename the actual design, not just the
thumbnail.
Remove design from category (from all categories) will take the
design out of the category (categories) and place it back in Unsorted.
Delete design will move the design into the program’s Recycle bin at
the end of the list of categories (not your computer’s recycle bin).
Send to compressed folder and Extract File: see the above explanation.
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2.3.1 Menu File (in Browser and Catalog)

Create Catalog: To create a new, empty catalog. After choosing menu File > Create Catalog the
program opens the last used file location (you can navigate to another location), where you can name
and save the new catalog. It will be saved in a database file format with the extension .db.
After clicking on Save the following dialog window will open: Tools > Input Formats to set the desired
formats. Then Tools > Watch Folders will open, to choose the location(s) where the new catalog should
search for designs.

Open Catalog: When starting QE-Pattern Finder it automatically opens the last used catalog. If you
have multiple catalogs, use menu File > Open Catalog to navigate to and open the desired catalog.

Close Catalog: Will close the catalog and the Catalog tab. The program stays open in Browser View.
Very helpful if you just want to browse your computer to find and use designs without creating a catalog.

Backup Catalog: Creates a copy of the current catalog in its current state. Navigate to the desired
location and save this catalog .db file. Use a different name if you wish. Helpful not only to use as a
backup, but also useful if you want to start a new catalog for a different purpose, based on the current
catalog. Important: the original will still be open. To work on the backup copy you have to open it.

Print Catalog: Before choosing Print Catalog, be sure that in Catalog View you have selected
category “All”. Then choose File > Print Catalog to open a dialog window where you can select a variety
of options for your catalog. For details see Part 3: Using a Catalog.

Export as HTML: Before choosing Export as HTML, be sure that in Catalog View you have selected
category “All”. Then choose File > Export as HTML to open a dialog window where you can select a
variety of options for your catalog. For details see Part 3: Using a Catalog.

Exit: Will close the program. The current catalog will automatically be saved and will remember the
last used Watch Folders and Input Formats. When reopening the program, this last used catalog will
automatically open.
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2.3.2 Menu Edit (in Browser and Catalog)

Undo: Will undo the last action(s). Example: When you moved a (set of) thumbnails into the wrong
category, clicking on Undo will undo that action: the thumbnails will be back in Unsorted. You can undo
multiple steps during a session.

Note: when moving thumbnails into a category, the name of the category is automatically added as
a keyword to the files. Clicking on Undo, taking the thumbnails out of the category, does not take away
the keyword. You can select a thumbnail and in its Properties panel click on Edit Keyword to take the
keyword away, or just let it be. It won’t harm.

Redo: Will restore the actions that were undone.

Tip: The Undo and Redo functions are not available in Browser View. If you deleted a file by mistake
in Browser view, you can click on the Recycle bin shortcut to restore the file.

Select All: To select all thumbnails in the Preview Window.
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2.3.3 Menu View (in Browser and Catalog)

Refresh: Same as clicking on the Refresh button.
The program will rebuild the thumbnails in Preview Window.

Large, Medium, Small: Same as clicking on the View toolbar buttons.
Choose the size of the thumbnails displayed in the Preview Window.

List: Will show the designs as a small icon followed by information about
the design: name, full path, size, stitch count and number of colors.

3D View: Shows all thumbnails in Preview Window in 3D.
3D Properties Panel: shows the selected design in its Properties panel in
3D.

Metric or English: To display sizes in millimeters or inches

Sort: Opens a new option list where you can choose how the
thumbnails in Preview Window are displayed:
sorted alphabetically (By Name), by colors, by stitch count, by
Date Modified.
Most used option is By Name.
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Pause / Resume search: Clicking on the Pause button lets the program pause searching the selected
Watch Folders. Pausing is very helpful when the Watch Folders contain thousands of designs. It takes
time and computer memory to build the thumbnails for designs. Therefore when working on a large
catalog, click on the Pause button if you want to take a look at the designs already found by the
program or if you want to perform actions such as moving into categories, deleting or renaming
designs. Do not perform too many actions at the same time.
Clicking on the Resume button will continue the search.

2.3.4 View Buttons: Shortcuts Toolbar (in Browser and Catalog)

List: Will show the designs as a small icon followed by information about the design. Name, full path,
size, stitch count and number of colors.

Batch Converter: To convert a set of designs from one format into another file format. Useful when
you purchased a new quilting or embroidery machine that uses a different file format than your old
machine. See Part 5 Batch Converter for more details.

Refresh: The program will rebuild the thumbnails in Preview Window.

Large, Medium, Small: Choose the size of the thumbnails displayed in the Preview Window.
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2.3.5 Menu Tools (in Browser and Catalog)

Input Formats: Here you set the file format to be displayed in the Preview Window. The program will
remember the setting when reopening the catalog.

Tip: if a file type is not selected in Input Formats, it will NOT show in the Preview Window, no matter
what filter you are using.

Watch Folders: Here you can select the folders where the program should search for your designs.
The program will remember these locations when reopening the catalog.

Design Manager: With Design Manager you can copy the actual files to a new folder. Design Manager
will create folders and subfolders in the exact same structure as your catalog. You would use Design
Manager typically after you have sorted your catalog. See Part 4 Organizing for more information.

Reset Catalog: Will clear the contents of the catalog, lets you choose new Input Formats and new
Watch Folders. Name of the catalog will remain the same. You can choose to create a backup during
the reset process and you can choose to clear the contents but keep the newly added categories.

Add Categories from Catalog: Lets you add categories from an existing catalog where you added
new categories, so that you can use those same categories in the current catalog without having to
manually add those categories again.

Pause Search / Resume Search: Same as clicking on the Pause and Resume buttons. See previous
page.
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2.3.6 Menu Tool Bars (in Browser and Catalog)

Menu Tool Bars lets you turn the Browser or Catalog View panels and the View buttons (Shortcuts) on
or off.

The QE-Pattern Finder toolbars can be docked or undocked by holding down the mouse in the dotted
area at the beginning of a toolbar and moving it to the desired location. Release the mouse.

Tip: sometimes you might have undocked a toolbar by mistake. In that case, choose menu Tool Bars
and click on Reset Toolbars.



Part 2: Views, Menus, Tools, Filters

Part 2 - page 12

2.3.7 Menu Help (in Browser, Catalog and Design Editor)

License Activator: here you enter your personal information
and the Activation Serial Number that you receive after
registering the program. How to register can be found on
page 7 of this User Guide “Introduction - Installing and
Activating QE-Pattern Finder”.

Tip - Before replacing your computer or before doing repair
work: Deactivate

To move your QE-Pattern Finder activation to a new
computer, deactivate the program from the old computer
first by choosing menu Help > License Activator. Click on the
button Deactivate and click on OK. Your Personal License
(your Activation Serial Number) is now unlocked and can be
used to activate the program on your new computer.

Support: is a link to our QE-Pattern Finder website where you can find videos and tips about the
program and the text of the License Agreement.

Menu Help > About: shows the version and build number of the program and the text of the License
Agreement.
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2.4 Design Editor

By double-clicking on a thumbnail in Browser View or Catalog View the design will open in Design
Editor where you can change the sequence, colors, size, use part of the design in another design, add
text, reshape artwork based designs etc. For details, menus and toolbars see Part 6: Design Editor.

Click to close the design
in Editing Mode
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2.5 Using Filters (in Browser and Catalog)

Filters are helpful in finding specific designs in your catalog. The entered filter will only show the
designs that include the name, keyword or designs made between the specified dates.
Most filters can be used in Browser View and in Catalog View.

To use a filter: type a word, name, extension etc into a filter field. The program will filter out everything
that doesn’t match.

To clear a filter - important *): highlight the entry in the filter field and press Backspace or Delete key
on your keyboard. All thumbnails will now be visible again.
*) Don’t forget to clear filters, otherwise it may look as if you lost designs!

Filter by Name: to find designs by their file name. For partial file names use wildcard character %.
Example: To find all designs in the catalog that have the word “feather” somewhere in the file name:
Click on category "All" to see all designs in the catalog.
In the Filter field “Name” type the wildcard character % followed by the partial name to search for. In
this example: %feather
The Preview Window will show the feather designs in the catalog.

Filter by Copyright: Type %copyright  (include the wildcard character %) into the Copyright field to
show designs that include copyright notes. Note: This filter is not available in Browser View.

Filter by Extension: This filter is very helpful if Input Formats has been set to multiple file types and
you only want to see a specific file type. Type the three letters of the extension into the field. Important
do NOT type the dot preceding the extension. For example type pes or PES. Do NOT type .pes or .PES
To filter multiple file types, use semicolons: pes;ans Only thumbnails of designs in the filtered format
will show in the Preview Window.
Tip: if a file type is not included via menu Tools > Input Formats, it won’t show any thumbnails of that
file format.

Filter by Keyword: This filter will show designs that include the entered keyword. Keywords are
automatically added to thumbnails when moving into a category/categories. Note: This filter is not
available in Browser View. See next chapter how to edit Keywords.

Filter by Date Modified: Suppose you have no clue how you named a design in the past, but you
know approximately when you made it. For example around Christmas 2014.
Tick the checkbox next to the calendar in the From field, click on the calendar icon and navigate to the
start date (in this example December 1, 2014)
Tick the checkbox next to the calendar in the To field, click on the calendar icon and navigate to the
end date (in this example December 31, 2014). The Preview Window will now show all thumbnails of
designs modified between December 1 and 31 2014.
To clear the Date Modified filter: clear the checkboxes next to the calendar icons.
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2.6 Edit Keywords (Catalog View only)

Keywords are very helpful as filter to search for specific types of designs.

How to add Keywords

Automatically:
Keywords are automatically added by the program when you place a design in a category: the category
name will be the keyword. So be sure to use good category names, so that the keywords will be helpful
when searching for (filtering) designs.

Manually:
Select a design and in Properties panel click on the button Edit Keywords.

Note: some designers put so much information into the “Copyright” field that it covers up the Edit
Keywords button. In that case, right-click on the design and choose Edit Keywords.

In the Edit Keywords list, type the desired keywords, separated by commas, and click on OK. The
keywords will be added to the Keyword List.

To remove a Keyword from the design, right-click on the design. The keywords will show. Highlight
and press Backspace key or press Delete.  The keywords will no longer be linked to the selected
design.
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2.6 Edit Keywords (Catalog View only) - cont’d

Keyword List

Keywords - added automatically by placing a design into a
category, as well as keywords manually added - will be included
in the Keyword List, in alphabetical order, so that you don’t have
to keep typing the same keyword again and again; you can just
click on the button Keyword List, then find and select the right
keyword(s) and click on OK.

Create a stash of keywords to choose from

Be sure that nothing is selected (no Properties panel showing on the right side), then right-click on an
empty spot of the Catalog window and choose Edit Keywords. Type all keywords you think you might
need for your designs, separated by commas, and click on OK. Don’t use category names, because
they will already be added to the Keyword list when moving a design into a category.

All keywords you typed will now be inside the Keyword List, in alphabetical order, ready to be picked
for your designs.

How to use your stash of keywords in other catalogs

Keywords are part of the catalog in which they were made. When creating a new catalog or opening
an existing catalog, the keywords will not be there. If you want to have the same stash of keywords
available in different catalogs, then save them in a text document outside the program:
On your desktop (outside of the program) right-click and choose New > Text document. Name it
Keyword list for QE-PF, open the document and move it aside.
In QE-Pattern Finder right-click on an empty spot of the Catalog window, and choose Edit Keywords.
Highlight all keywords of your stash and press the keyboard combination Ctrl+C to copy to clipboard.
Click inside the new text document and press Ctrl+V to paste. Save the document.
Now you can highlight and copy your stash of keywords from this document and paste into another
catalog.

How to delete a keyword from the Keyword List

You can delete the manually added keywords as follows:
When nothing is selected, right-click on an empty spot of the Catalog window, choose Edit Keywords,
highlight the word that has to go, press Backspace or Delete and click on OK. The keyword will be gone
from the list now. If a keyword was added to a design, then find that design, right-click, choose Edit
Keywords and delete the word(s). Keywords derived from Category names cannot be deleted.
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3.0 Introduction

How to create a catalog is shown in Part 1 - Getting Started.
The quickest way to learn this is to actually make the example catalog as described in Chapters 1.1
and up, “The Don’t-Skip Must-Do Exercise: Create an Example Catalog”.

For your own real catalog, the steps are the same: instead of pointing the Watch Folders to the folder
“QE-PF Sample Designs”, select the folder(s) on your computer that contain your designs.

Please do not search an entire drive of your computer all at once.
Be smart. Take small steps for big results.

In this Part 3 you will learn how to use your catalog, to find your designs, to let your customers choose
which design they want you to stitch on their project, how to backup your catalog, and also how to
backup the actual files.

At the end of Part 3 you will find a section “Scenarios”: ideas for using QE-Pattern Finder.
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3.1 More details on File Formats and Watch Folders

Important! Do NOT set an entire drive as Watch Folders.
Especially if you have been quilting or embroidering for a longer time, chances are
that you have thousands of designs on your computer. Letting the program search for
all of them in one session takes an enormous amount of time, may even freeze the
program and once the search has been completed, the result will be very inefficient
to handle and sort.

Setting the right file formats and the desired locations is the first thing to do, to let the program know
what and where to search.

� First choose menu Tools > Preferences, uncheck all file formats and only select the formats of the
quilting system / embroidery machine you actually use. For a quick search, also scroll down and
clear the box “image file formats”. Click on OK.

� Then choose menu Tools > Watch Folders. You will see a tree of folder names. Click on the plus
signs to expand subfolders.

As soon as the Watch Folders have been selected, QE-Pattern Finder will start searching for the
selected file format. Click on the Catalog tab, category Unsorted to see the numbers go up. Depending
on how many designs are in the selected locations, searching takes time, from minutes (hundreds of
designs) to more than an hour (thousands of designs). Better not start other programs during a large
search.
For large numbers of designs you may have to click on the button “Refresh” to see the previews of the
files found in the watched folders.
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3.1.1 About the file extensions .TXT and .PAT

When a company creates a program, the company can choose its own file extension: three letters that
identify the file format. For our Art and Stitch digitizing program we chose the file extension .ANS and
for our Pre-Design Studio drawing software we chose .PRE.  The Handi-Quilter company chose .HQF
and IntelliQuilter chose .IQP.  As you can see those file extensions are very close to the name of the
program. But, some companies weren’t so lucky in finding a good file extension.  For example the .TXT
extension is the default file extension of Notepad text files, but is also used by PC-Quilter. You will
understand  that typing text in Notepad does not create a design for the PC-Quilter system.

Setting “Input Formats” in menu Tools > Preferences

In view of the above be sure that when searching your computer for designs, the box for .TXT is not
ticked in menu Tools > Input Formats. Only if you do have a PC-Quilter you should use the .TXT file
extension.
If you have a PC-Quilter you will understand from the above explanation that QE-Pattern Finder may
find more files that cannot be used on your system, simply because those text documents were not
made for quilt systems, but only happen to have the same file extension.
QE-Pattern Finder will display part of the text of a notepad text file, so that you can see that it is a text
file and not a design. See example below. Therefore be careful in choosing the .TXT file format in
QE-Pattern Finder: it will find hundreds of Notepad text files on your computer.

File extension .PAT - another example of a file extension used for different types of files.
The .PAT file extension is used for .ABM Innova’s Autopilot, but also for Statler Stitcher encrypted files,
for graphical pattern fills in Adobe Photoshop, Corel Paint Shop Pro, GIMP, AutoDesk and Cross Stitch
Pattern Maker, just to name a few. And those file types are all different!
You cannot open a Cross Stitch .PAT file in ABM Innova and you cannot open an ABM Innova .PAT
file in Adobe Illustrator.
That means that there may be more .PAT files on your computer, that cannot be opened in the ABM
Innova quilt system and will not show in QE-Pattern Finder.
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3.2 Move or Copy into Categories

Click on the Catalog tab to use Catalog View.

Move into category:

In tab Catalog, special category Unsorted, click on a thumbnail to select, then drag and drop into the
desired category. The thumbnail will disappear from the Unsorted Preview Window.
To move multiple designs at once: select a file, hold down Ctrl and click on other files to include them
in the selection, click and hold the mouse, release the Ctrl key and drag the files into the desired
category, release the mouse . The category name will be added as keyword to the design in the catalog.

Copy into multiple categories:

Method 1: Sort from the Unsorted container into multiple categories - the Space Bar Trick
Select the thumbnails, hold the mouse button down and go to the desired category: while keeping the
mouse down over the desired category, tick the space bar of your keyboard, just once - a quick press.
A little + plus sign shows on the mouse pointer. The selection has now been dropped into the category
where you ticked the space bar. Keep the mouse button down!
Important: Do not hold the space bar, but keep holding the mouse button down and go to the next
category where you want to drop the designs. Hover over the desired category and tick the space bar,
just once to drop the selection. Do not hold the space bar. For the last category do not use the space
bar trick, but drag and drop into the category as usual, so that the thumbnail will be gone from Unsorted.

Important to know: just a tick on the space bar is needed to drop the design into the category where
your mouse is. If you would hold the space bar and move the mouse… well, the design will be dropped
in each and every category that the mouse is touching! Not a good idea at all. So just a short tick on
the space bar when the mouse is over the desired category.

To resume your sorting work, click on category Unsorted.

Method 2: from category “All”
In tab Catalog, category "All", click on a thumbnail to select, then drag and drop into the desired
categories. No need to hold down the Ctrl key.  The thumbnail will still be visible in the Preview
Window, because category “All” is selected for this method. Copying it into multiple categories will not
create duplicates of the thumbnail in category “All”: it just shows once.

The category names will be added as keywords to the design in the catalog. To see in which categories
the thumbnail is present, click on the thumbnail and look at the keywords that were automatically
added when dragging into the categories.

Method 3: copy from one category into another category
Click on a thumbnail, move towards the desired category, hold down Ctrl on your keyboard (+ plus sign
appears on the mouse pointer), then release the mouse to drop the copy, then release Crl key.
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3.3 Re-using your Customized Categories in Another Catalog

In Chapter 1.4 you have seen how to add, rename or delete categories
(in tab Catalog, click on a category name to select it, right-click and
choose Add, Rename or Delete Category).

Customizing the category names will be necessary as the default set
will not fit all our users’ needs. The changed category names will only
stay in the same catalog where you made the changes.
If you create a new catalog, it will come with the default set of
categories.

To use your customized categories in another catalog without
redoing the renaming work:
Choose menu Tools > Add Categories from Catalog. A dialog
window opens where you select the catalog of which you want to
use the category names. Click on OK to apply.

The categories will be added, but not the contents of the catalog.

Tips

Create a Template of your Categories for future use.

After you have customized the category names in your main catalog and given everything the
desired structure, it is a good idea to save the catalog as a template for future use.
Choose menu File > Backup Catalog and name it “My Categories Template”. Click on Save.
To use this template in a future catalog, click on menu Tools > Add Categories from Catalog,
then navigate to and select this “My Categories Template”.

Add a category “Design Sets”

A good category to add would be “Design Sets”. Using the techniques described on the
previous page to sort designs into multiple categories, you could copy thumbnails of matching
designs into this Design Sets category, such as block patterns and their matching borders and
corners.
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Printing on paper
� Click on tab Catalog and select category "All".
� Choose menu File > Print Catalog
� In the Print Catalog Dialog window, choose the desired settings - see explanations below. Click on

OK.
� Wait until the print preview builds the pages with thumbnails.
� Click on the button Print.

3.4 Print the Catalog

“Printing” as a PDF

If you have the full Adobe Acrobat software you can create a PDF by selecting the Adobe PDF Writer as
your printer in the Print Setup dialog window. There’s also a useful and free program named CutePDF, from
CutePDF.com that can be used to print as a PDF.
A PDF writer installs as a printer.

� Choose menu File > Print Catalog.
� Choose the desired print settings and click on OK.
� Wait until the print preview builds the pages with thumbnails and click on the button Print.
� In the next dialog box, “Print”, section “Printer Name” choose the PDF writer as your printer.
� Choose the desired paper size and click on Print.
� Name the resulting PDF and navigate to the location where you want to save the PDF.

Use on your iPad or tablet
By copying the PDF file into your Dropbox, it will become available on your tablet, so that you can open it in
applications such as eBooks or iBooks. If you do not have a Dropbox account yet, you can create one for
free via www.dropbox.com

Tip: Printing a design at actual size is done in Design Editor, see Part 6.

Print Catalog Settings

Designs Folder: Name of the selected category that will be
printed.
Title: Name of the printed catalog
Design Columns: Defines the size of the printed
thumbnails. More columns results in smaller thumbs, more
designs on a page. Fewer columns in larger images,
possible more pages.
Design Titles: Includes the file names of the designs in the
printout.
Sort by Category: Follows the structure of the catalog.
Every category will start on a new page. Unused empty
categories will NOT print.
Catalog Contents: At the end of the printout a list of the designs names, showing on which page the
thumbnails of those designs are printed.
Design Info: Will include the properties of the design (size, colors etc).
Page Numbers: Numbers on the pages of the printout.
Designs in 3D: Will print the thumbnails in 3D realistic preview.
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3.5 Export catalog as HTML

Tip: As all designs in my catalog are available as .ANS format and in other formats, I filtered by file
extension ANS first, to prevent double entries of the other formats.

Step 1. Click in Catalog View on category "All", be sure that no individual thumbnail is selected.
Step 2. Choose menu File > Export as HTML. A new window will open where you can choose various
options. The screenshot shows which options were used in the example below.
Step 3. Click on OK, create a new folder for the HTML files. The folder name will be showing in the
Browser tab. Name the Catalog. This “Title” will show at the top of the HTML page.
Step 4. To see your exported catalog, navigate to the location where you created and saved the folder
for the HTML files and double-click on the HTML file to open in your web browser.

Result of Export as HTML >>

Sort by Category: will divide
categories in sections.

Number of Design Columns
defines the size of the thumbnails.

Catalog Contents: will add a list of
all file names at the end of the
catalog: active links to jump to the
design thumbnails in the browser.

Dotted borders in a subtle color,
create a nice layout of the page.

Padding is the distance between
the borders.
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3.6 Export your Designs as Images - All at Once

This is an express method of exporting all designs as images, all together in one folder.

Use the method described in the previous chapter to export as HTML.
The setting “Number of Columns” defines the size of the images. The setting of 1 column results in the
largest size, choosing more columns will reduce the size of the resulting images.

Untick the box “Sort by Categories”. All images will now be exported in alphabetical order.
Unticking “Sort by Categories” will prevent multiples of the same image in case the thumbnail was
sorted into multiple categories.

Click on OK. The program will create an HTML page, plus a folder containing all images in .png format.
Delete the HTML and keep the folder with the images. Can’t be any quicker :)

Tip: Experiment with various settings for Number of Columns and export. Make notes of the settings
used when exporting. Then use the number of columns you like best.
Important: after experimenting delete the tryouts of the HTML and their accompanying folders you
won’t be using! After all, you are in the business of organizing your files here…

Tip: To export one image at a time and influence it’s size and choose the image file format to save,
double-click on a thumbnail in the Preview Window to open in Design Editor and choose menu File >
Export Image. See Chapter 6.2.1.

The result: delete the HTML file and keep the
folder with all images
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Your New Favorite Sunday Afternoon pastime

Trust me, I know that many of our users have thousands of embroidery designs and quilting
patterns scattered all over the computer. In the next scenarios you will find tips how to quickly
find a design, before creating a catalog and use it without even knowing where the design is
located.

It’s almost too good to be true. But at one time you just have to start creating your real catalog.

My advice is: do not let the program search for all your designs at once. You know it takes time
and even if you let the computer search over night, what would you do with the result? You don’t
want to stare at the task of categorizing thousands of designs.

So set the Watch Folder to a smaller portion of your computer first, sort the designs. Once the
Unsorted section is empty, all design thumbnails moved / copied into the proper categories,
choose menu File > Backup Catalog and save it as Main Catalog 1.

Then resume working on the current catalog. Choose menu Tools > Watch Folders and set it
to another section of your computer. The designs of the new search will be filling the Unsorted
section: sort them. Choose File > Backup Catalog and save as Main Catalog 2. Keep working
that way and do a small portion every day. By using separate backups, there’s no harm done
when something goes wrong: you can open a previous catalog and resume your work.

And in the meantime, before the catalog is ready, when you quickly need to find and stitch a
design, choose menu File > Close Catalog and browse to the folder.
More ideas in the following scenarios.

3.7 Scenarios for using QE-Pattern Finder
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3.7.1 Scenario 1: Just Browsing

Even before creating a catalog and sorting your designs, you can already take a look at the designs
on your computer:

Start QE-Pattern Finder, choose menu File > Close Catalog. In Browser View, select the folder with
your designs. Tick the box “Include Subfolders” in the lower left corner of the program window. The
program will build up the thumbnails of the designs in the selected folders. To see the location, date
etc. of a design, click on the thumbnail to open its Properties Panel on the right. Selecting another
folder will start showing the designs in the newly selected folder and subfolders.

Tip: When the number of files at the bottom of the program window doesn’t go up anymore, use the
scrollbar on the right and scroll down. If the last design name starts with a W, X, Y or Z, the program
is ready building the thumbnails of the designs in the selected folders.
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3.7.2 Scenario 2: Quickly find and transfer a design to your machine

Another idea that works wonders if you didn’t create a catalog yet. Incredibly helpful when you want to
stitch a design and have no clue where it is on your computer:

Start QE-Pattern Finder, choose menu File > Close Catalog. In Browser View, select the folder where
your design might be. Tick the box “Include Subfolders” in the lower left corner of the program window.
Wait for the program to build up the thumbnails of the designs in the selected folders.
Scroll down to find your design.

If you like you can click on the design and in its Properties panel see where it is located, but you can
also just right-click and choose Open File Location.
In Windows File Explorer right-click on the selected file and choose “Copy”. Insert and open a USB
Flash Drive. Right-click in the Drive’s window and choose “Paste”. Eject the Flash Drive from your
computer and insert into your machine.

Tip: From File Explorer into QE Pattern Finder:
When a folder is open in Windows File Explorer, you can drag and drop a
design file into the open QE-Pattern Finder Preview Window: it will instantly
open in Design Editor.
Great to quickly see the file and identify if you want to keep it.
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3.7.3 Scenario 3: House Cleaning

Before starting a catalog, it is very useful to delete duplicates of designs on your computer:

Start QE-Pattern Finder, choose menu File > Close Catalog.  In Browser View, select the folder
containing your designs. Tick the box “Include Subfolders” in the lower left corner of the program
window. Wait for the program to build up the thumbnails of the designs in the selected folders. I found
16102 files in one of my main design folders, lots of duplicates :)

When you see duplicates, click on one to open its Properties panel, check the location, date modified.
Hover the mouse over the other and read the full path, date etc. Compare and keep the original source
file: the format of your machine and if you happen to have Art and Stitch, also keep the original .ans
format. The rest can be deleted: there is no need to keep multiples of the same design in a format you
cannot use on your machine(s). Right-click on a duplicate and choose Delete Design. If you made a
mistake, it’s good to know that the design went into your Windows Recycle bin and can be restored if
necessary.

Tip: With duplicates in two (or more) different locations, it is very helpful to open both file locations,
just to see what else is in there. It might be two complete double folders and perhaps you can delete
one of the two folders.

Using this Browser View method I found 4 of the same design.
Only need to keep one: the .ans source file
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4.0 Organizing

Creating a catalog that makes it easy to find designs scattered all over a computer was the main
reason for us to start creating QE-Pattern Finder.

Using just the Browser View, even without sorting thumbnails into categories, will already do that. You
will see all your designs as (small, medium, large) thumbnails in the Preview Window, you will be able
to identify where they are, open their file location to send them to a USB Flash Drive to stitch. See the
various scenarios in Part 3, chapter 3.7.

But how about organizing your designs for example on an external backup drive or on your laptop in a
way that you won’t end up with design files scattered over two or even more computers - that is  where
Design Manager comes in, explained in the next chapter.

Just browsing and finding old designs I totally forgot about. Now to decide to delete
some I’ll never use…

Reminds me of my childhood, sitting in front of a closet my mom told me to clean. Totally
away from this world, looking at the treasures I rediscovered :)



Part 4: Organizing and Design Manager

Part 4 - page 3

With Design Manager in menu Tools you can copy the actual files to a new folder. Design Manager will
create folders and subfolders in the exact same structure as your catalog.

Design Manager is typically used after you have sorted your catalog.
If your designs are already organized in separate folders: do NOT use Design Manager.

1. Choose menu Tools > Design Manager
2. Destination folder: Click on the folder icon and navigate to the desired location. For example

choose Desktop so that you can quickly move the collection to an external drive.
3. When the desired location is selected, click on the button “Make New Folder” and give it a name

(here “Design Collection for Laptop”).
4. Click on OK.

4.1 Design Manager

This collection of design files, nicely organized and sorted into the same structure as your
catalog is very helpful to copy to another computer / laptop.

As the folder and subfolders have the same structure as your catalog, you don’t have to
create a catalog for this collection on your laptop: use the printed version (PDF) of your
original catalog and/or the exported HTML version on your laptop to know the locations of
the various designs in the collection.

5. Select the desired options:
� Include Unsorted items will create a subfolder named Unsorted and will include the designs

that are currently in special category Unsorted.
� Include empty folders will create subfolders for all categories in your catalog, even if there are

no designs in those categories.
6. Click on OK.

The program will copy the actual files linked to the thumbnails of your catalog, found scattered all over
your computer, into the new folder, creating subfolders named after the categories.



Part 4: Organizing and Design Manager

Part 4 - page 4

4.2 Backup your catalog and the actual files

To create a backup of the catalog .db file, choose menu File > Backup Catalog. Please remember that
a Catalog is just a database of links, showing as thumbnails.

You can only use this backup of the catalog .db file on the computer where the catalog was made.
Opening the catalog on another computer will NOT show any thumbnails, simply because the design
files on that other computer will likely be in totally different locations and then the links in the catalog
(shown as thumbs) will not work.

However…

….. you can organize your computer in such a way that the structure is the same and all files and
folders (not just designs, but all files) are in the exact same location on all computers you own.
It is my own favorite way to work. We travel a lot and I have organized my laptop in the exact same
way as my desktop computer, so that all I have to do when we start traveling is take my laptop.

My personal way of synchronizing everything on my PC and laptop

On my C drive I have created a folder named “D Loes”. Anything that I save goes into subfolders of
this main “D Loes” folder: my emails in a subfolder “Mail Loes”, images that I use for inspiration in a
folder “Inspiration”. The installers / setup files of the programs I use, drawings that I make, our
development files of the programs we develop, the files of the books I write: they all have their own
subfolder in the main D Loes folder.
I never make a backup of installed programs in “Program Files”. A backup of program files would not
help after a big computer crash. You still need to reinstall from the installers.

Everyday I synchronize my PC and laptop and I make a daily backup on an external drive, also
organized in the exact same way.
To synchronize I use a third party program named Beyond Compare of Scooter Software.
For me an invaluable help for our travels, I know I will never lose a file again after a crash and as a very
nice side effect, my QE-Pattern Finder catalog made on my PC also works on my laptop :)

There will no doubt be more synchronizing
programs on the market, but Beyond
Compare of Scooter Software is an up-to-
date program that we use and like ourselves
(no affiliation).
It’s around 50 dollars, but worth a million.
See Beyond Compare’s website
http://www.scootersoftware.com/

Screenshot of the Beyond Compare software
synchronizing computer to external drive
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4.3 Using Zip Files

QE-Pattern Finder will show thumbnails of design files inside a zipped /
compressed folder.
The thumbnail will display a “zip” icon on top.

If there are multiple file formats in the zipped file, QE-Pattern Finder will
show thumbnails for the formats set via menu Tools > Input Formats.

To be able to use a zipped design, it must be unpacked first: Right-click on
a thumbnail of the desired file format and choose Extract File.

Dialog window “Save as” opens, showing the location of
the design you are about to unpack.
IMPORTANT: you may have to navigate a few levels
up, so that you are not saving the unpacked file inside
the zipped folder. Click on Save.
The thumbnail of the unpacked file will show and can be
used .

Unzip

Zip

Select a design thumbnail, hold down Ctrl and
click on the other design thumbnails you want to
include in the zip file, right-click and choose “Send
to compressed folder (zip)”. Navigate to the
desired location, name the file and click on Save.

The zipped designs will be added as thumbnails
with a zip icon - one thumbnail for each file inside
the zip.

To compress multiple files into one zip-file makes it easy to send the set via email:

Tip: the program remembers the last used location for saving and opening files. That means that
when opening a catalog after you have zipped or unzipped files, you will have to navigate back to the
location of the catalog.
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Part 5: Batch Converter

5.0 Important Notes about File Formats

With QE-Pattern Finder you can convert multiple designs from one file format into another file format.
A huge time saver! Great if you have lots of designs for your machine, and have purchased another
brand that uses a different file format.

Before using the Batch Convert function please read this important information:

� QE-Pattern Finder supports embroidery file formats and quilt formats. In theory you could convert
embroidery files into quilt files, but sometimes that’s not a good idea:

� Filled embroidery designs cannot be stitched on a quilt system. There’s a big difference in the way
designs are stitched: in an embroidery machine the arm/hoop moves when the design is stitched.
On a computerized longarm system the whole machine head moves over a large frame. Imagine
a filled embroidery design on a quilt system - it would take hours and hours for the machine to finish
the design. Same goes for zigzag outlines, satin stitch embroidery text, not really suitable for
quilting systems.

� Some quilt designs made for embroidery machines may look like a continuous running stitch line,
but are in fact triple stitches (bean stitches). The quilt machine would have to move two stitches
up, one stitch back, two stitches up etc. Again, that would take hours. So be sure to use the sew
simulator in a real slow mode to see if the design is a running stitch or a triple stitch before
converting into a longarm quilt format.

� The other way around: it is great to use quilting designs made for longarm quilting on an
embroidery machine. Before that is possible, so before using the Batch Converter, be sure that the
design fits the hoop of the chosen embroidery format.

� The various embroidery machines each have their own hoop sizes. Some machines don’t have a
large hoop. Converting a large design into a machine format that does not support a large hoop
will therefore not work. You will have to resize first to fit the hoop.

� In QE-Pattern Finder you can see thumbnails of the vector-based Art and Stitch software, the .ANS
file format. The .ANS file format can be vector artwork or stitch-based. Vector artwork is not yet
ready for your machine and therefore cannot be converted into other formats. The .ANS artwork
files can only be finished and turned into stitches using the Art and Stitch digitizing software.

� With QE-Pattern Finder you can find and sort designs made in our Pre-Design Studio software, the
.PRE file format. This .PRE format is vector artwork that doesn’t have any stitch information inside
and can therefore not be converted into quilting or embroidery formats.

� The same is true for the other supported vector file formats: Adobe illustrator 8 .Ai, Windows
metafiles .EMF and .WMF, and AutoCAD DXF files. But it’s super that you can see their thumbnails
of course and create a catalog!

� Finally: designs made in Art and Stitch will convert fine into other formats. However there might be
issues when converting other formats into e.g. QLI format, as those other formats don’t include
macros needed in the QLI.
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Part 5: Batch Converter

5.1 Batch Converter

Click on the button Batch Converter. The following dialog window opens.

Source: Click and navigate to the designs
folder.
Target: Click and navigate to the folder where the
converted designs have to be saved.

To make a new folder: navigate to the target
location, then type a back slash and type the
name of the folder.

In this example I navigated to my desktop.
Target directory showed
“C:\Users\Loes\Desktop” and I added
“\converted to VP3”.
The program will make a new folder, here
named “converted to VP3”.

Tick the desired options to include subfolders, to overwrite existing files, to save in Source folder,
automatically rotate embroidery files to fit the maximum hoop size of the chosen format.

Select the desired file formats for the conversion in the panel Source formats and Target Formats. In
this example I chose PES as source and VP3 as target.

Then click on Start. The converted files will be saved in the chosen Target folder.

Conversion done, files saved in folder
made by program

Folder saved on desktop. From there I can
copy it to any place I like.
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Part 5: Batch Converter

5.2 List of Batch Converter Source and Target formats

Source formats

Art and Stitch (ANS)
AutoCAD DXF (DXF)
ABM Innova (PAT)
Bernina (BQM)
CompuQuilter (CQP)
HQ Pro-Stitcher (HQF)
Handi Quilter Rec.(TAP)
IntelliQuilter (IQP)
PC Quilter (TXT)
QBOT HPGL Plotter Files (PLT)
4QB Files (4QB)
Quilt EZ (QCC)
SideSaddle (SSD)
Statler Stitcher (QLI)
Baby Lock/Brother/Bernina (PES)
Baby Lock/Brother/Bernina (PEC)
…...
…...
…...
Bernina (ART)
Elna/Janome/Kenmore (SEW)
Janome/Elna (JEF)
Melco/Bernina (EXP)
Pfaff (PCS)
Singer (XXX)
Tajima (DST)
Viking D1 (SHV)
Viking (HUS)
Viking/Pfaff (VIP)
Viking/Pfaff (VP3

Target formats

Art and Stitch (ANS)
AutoCAD DXF (DXF)
ABM Innova (PAT)
Bernina (BQM)
CompuQuilter (CQP)
HQ Pro-Stitcher (HQF)
…...
IntelliQuilter (IQP)
PC Quilter (TXT)
QBOT HPGL Plotter Files (PLT)
…...
Quilt EZ (QCC)
SideSaddle (SSD)
Statler Stitcher (QLI)
Baby Lock/Brother/Bernina (PES)
…...
Baby Lock/Brother/Bernina (PES v8)
Baby Lock/Brother/Bernina (PES v7)
Baby Lock/Brother/Bernina (PES v6)
…... use Melco/Bernina (EXP)
Elna/Janome/Kenmore (SEW)
Janome/Elna (JEF)
Melco/Bernina (EXP)
Pfaff (PCS)
Singer (XXX)
Tajima (DST)
Viking D1 (SHV)
Viking (HUS)
Viking/Pfaff (VIP)
Viking/Pfaff (VP3)
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6.0 Design Editor - a Powerful Program in a Program

The possibility to edit designs makes QE-Pattern Finder an All-Rounder!
If you’re not into digitizing your own designs, but you do have an embroidery

machine or longarm quilt system, then QE-Pattern Finder is all you need!

With QE-Pattern Finder you can do some serious editing work, without the need to open the design in
other digitizing software.

To open a design in Design Editor:
Double-click on a thumbnail in the Preview Window (Browser View or Catalog View).

You can select parts, move, rotate or delete them, split parts and copy to another design that you
opened by double-clicking, you can resize the selection, let it fit the selected hoop, you can recolor the
various parts, change the sewing sequence, see how it will stitch using the Sew Simulator. You can
print the design with or without crosshairs. Crosshairs show the center of the design and are helpful in
aligning and placing embroidery designs.

For designs that include outlines (such as quilt patterns and designs made in Art and Stitch) you can
reshape the outlines, and you can even change fill types.

Welcome to QE-Pattern Finder’s powerful Design Editor!
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6.1 Design Editor - Main Window and Toolbars

Edit Toolbar

Text Toolbar
(See User Guide Part 7)

General Toolbar View Toolbar

Sew Simulator (Slow Draw)

Color paletteChoose Thread Chart Status Line

Properties Panel / Sequence View

Navigator window (on/off: press N)

<< Title bar
<< Menu bar

To open Design Editor: Double-click on a design
thumbnail in the Catalog or Browser Preview Window.
The design will open in Design Editor in its own tab.

To close the design, click on the little cross in the tab.

Tip: To return to Catalog or Browser preview, click on the tab "Preview Window".
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6.1.1 Design Editor - General Toolbar

Save as, to save the active design, under a different name if you wish, to keep the original unchanged.

Open Print Preview. In Print Preview click on “Settings” to choose the desired print settings. See
Chapter 6.4 for more details.

Undo. Will undo the last action(s). Redo. Will restore the action(s) undone.

By clicking on the little triangle next to the Undo button, a fly-out will open
where you can undo multiple actions.

Same for the Redo button.

Cut. Will take the selected object away and place it on the Windows Clipboard.
Copy. Will copy the selection and place it on the Windows Clipboard.
Paste. Will take the part that was cut or copied from the Windows Clipboard and paste it on the design
page, in the original location where it came from.
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6.1.2 Design Editor - View Toolbar (plus grid, mm / inches, guides, select hoop)

Zoom Click on the little triangle next to the percentage field for several zoom options.

Tip: Press the Space Bar to quickly see everything on the  design page (zoom to fit).

3D View. A pixel-based realistic representation of
the design when it is stitched.
Tip: we’re proud of the 3D look, but it’s not a photo.
Therefore never judge a design by its 3D View. 3D off 3D on

In the same window you can switch between millimeters or inches (Metric, English). Helpful to resize
designs. Please note that most stitch settings will always be in millimeters.

You can also use this dialog to Remove Guidelines. Guidelines are helpful to align objects, To set a
Guideline: click and drag from one of the rulers, release the mouse when the guideline is in place.

Show or Hide the Grid.

To change the Grid Settings, right-click in a ruler alongside the design page
and choose Grid Settings.

Show or Hide Hoop. By clicking on the little triangle next to the Hoop button
you can select a hoop. Choose the file format of your machine and choose one
of the available hoops and click on Apply. Close the window.

By clicking on the button “New” in the Select Hoop dialog window you can
create a new hoop: enter the desired settings and give the hoop a name. Then
click on OK. Your new hoop will now show in the list of available hoops.
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6.1.3 Design Editor - View Toolbar (plus Navigator window, Status bar)

Zoom tool. Click on it and click on the spot you want to zoom in on. Or click and drag a marquee
around the area you want to zoom in on.  To stop zooming, press Escape to return to the last used tool
or click on the Select tool in the Edit toolbar.
Tip: Press the Space Bar to quickly see everything on the  design page (zoom to fit).

Pan tool. Click on it and move the design page. Panning is helpful to focus on the area you want to
work on.

Quicker: Zoom and Pan in Navigator window

Zooming in or out can best be done by moving the sliderbar in the
Navigator window (letter N on your keyboard will toggle between
Navigator on or of). Moving the red frame in the Navigator window
will move your view of the Design Page (same as panning).

Measure Tool. Take the Measure tool by clicking on it, click and hold the mouse button down
where you want to start measuring, then drag to the second point and - still holding the mouse
button down - read the distance in the left part of the Status bar at the bottom of the window.
Measuring point is the center of the cross hair showing in the mouse pointer.

The Status Line shows relevant information for selected objects,
segments etc.

When using the measure tool you can read the measurements of Distance,
Width, Height and Angle.
With respect to the measured height: the Measure tool does not have to be
straight up and down to measure the height. QE-Pattern Finder calculates
the height as well as the three other pieces of information, no matter at
what angle the Measure tool is held.

To stop measuring, press Escape to return to the last used tool or click on
the Select tool in the Edit toolbar.
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6.1.4 Design Editor - Edit Toolbar

Select tool. To select a design or design elements. Take the Select tool and click on a part of the
design to select that part. A selection box will appear around the selected part.

Tip: if the selection box shows around more parts, they are probably grouped. To
Ungroup, right-click on the selection and choose Ungroup. Click away to deselect and
click on the desired part to select it. You can also use this right-click menu to Group
multiple selected objects together.

To select multiple objects: Click on an object on the design page or in Sequence View, hold down
Ctrl key of your keyboard and click on other objects to include those in the selection.

To nudge a selection: Hold down Ctrl and use the arrow keys on your keyboard to move the selection
up, down, left or right.

Reshape outlines can be done in vector-based designs, designs that contain outline information,
such as original .ans files, made in the Art and Stitch digitizing software, or quilt formats.
For more details see Chapter 6.3.1 Reshape Tool.

Fit to Hoop. Will resize the design to fit the active hoop. First select the desired hoop by clicking
on the little triangle next to the hoop button in the View toolbar. Select the file format of your
machine and select the hoop. Click on Apply and on OK. Select the design and click on the
button Fit Hoop. The design will be resized to fit the hoop. The stitch count will automatically be
adjusted where possible. Some parts of stitch-based designs cannot easily be recalculated.

Color Sort. Will minimize thread changes by changing the sew sequence: the program will
move parts with the same thread colors together. Important: check if there are no parts covering
up other smaller parts or shading parts. If so, open Sequence View panel. Select and move the
parts down that have to stitch last.

Tip: The Text Toolbar and lettering functions are described in
Part 7 Text, Lettering and Monogramming
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6.1.5 Design Editor - Properties Panel

When nothing is selected Properties Panel on the right
side of Design Editor is empty or will show Copyright Notes
if present.

Selecting a stitch-based design that doesn’t contain editable
fills, Properties Panel will show a tab “Transform” where you
can resize or rotate the design. Stitch count - showing in the
Title bar - will be adjusted.

Properties Panel: Fill

Properties Panel for editable designs
Designs that contain outline information, such as .ans designs made in the Art and Stitch digitizing
software, will show various tabs in Properties Panel, which can be used to change settings. You can
even change fill types!

Fill types:
Standard
Fancy
Motif
Wave

How to use these fills see
chapter 6.3.3 Fill types

Pull Compensation Types
Choose between None,
Percentage or
Absolute.

After changing a setting,
click on Apply.

Use Transform to resize the
design.
Maintain Aspect Ration can
be turned off, to change
height or width only.

Rotate a selection by
entering a degree value and
click on Apply. A negative
value will rotate clockwise.

After changing a setting,
click on Apply.

Properties Panel: Pull Comp. Properties Panel: Transform
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6.1.6 Design Editor - Sequence View

In Sequence View Panel you can see all layers of a design. You can select objects, change the sewing
order, hide or lock objects using the little icons in front of the color name.
Be sure that you always click on the + plus sign in front of a color name to see all objects of the same
color and to see if objects are recognized as editable fills.

Sequence View of CrazyPatch.ans: an original
file made in Art and Stitch. The fill is recognized
as a fill and can therefore be changed into a
different type of fill (select and go to Properties
Panel, tab Fill.)

Sequence View of CrazyPatch.pes: stitch-
based. This file does not contain outlined fill
information. It can be resized, recolored,
resequenced.

To hide objects (for example because they are in the way when editing) click on the tiny
eye icon in Sequence View. The objects disappear from the design page. Clicking on the
(dimmed) eye icon will show the objects again.

To lock objects so that they cannot be edited or accidentally moved on the design page:
click on a color in Sequence View, then click just once on the tiny padlock icon, immediately
followed by clicking in the design page. The selection marquee disappears and the item is
locked. To unlock click on the closed padlock icon.

To resequence: right-click on an object and choose Move. You can move to let the
object sew first, last, move up, down. You can also drag and drop an object to the
desired place in the sewing order.
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6.1.7 Design Editor - Sew Simulator, Color Palette, Thread Charts

The Sew Simulator (the “Slow Draw” toolbar) under the design page is used to see how a design will
be stitched. Always check this to see if the sewing sequence is correct.

Back 1 stitch Advance 1 stitch

Back Pause Start

Control Speed

Insert Stop

The Color Palette at the bottom is used to change colors of a design. Simply select an object and click
in the desired color in the palette.

Select
Thread
Chart

Previous colors Next colors

Search
Color

Click on a color to apply to selected object

To split an object, you can insert a stop: pause the sew simulator at the desired spot and click on
Insert Stop. The extra object can be recolored. Insert Stop can also be done in Stitch Edit mode.
Important: do not use Insert Stop for object-based designs, as this turns them into stitch-based. For
object-based designs use the Reshape tool, right-click on a point and choose “Split Line”.

Clicking on the button Select Thread Chart will open a list of available thread
charts. Click on a name of a chart to select it and make it the active thread
chart.
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6.2 Design Editor - Menus

Right-click on multiple (or all) selected parts of a design for the
following options:
Cut, Copy, Paste: Will take a selection away and place on
Windows Clipboard, paste it back. Same as buttons in General
Toolbar.

Insert: Paste a cut or copied object in desired sewing sequence:
select an object and choose Insert. The inserted object will sew
before the selected one.

Delete: Will delete the selection.

Group / Ungroup: Helpful to keep multiple objects together.

Preserve as Stitches: Turns object-based fills into stitch based.

Properties: Opens the Properties Panel of the selection.

Right-click menus

Right-click on a single part of a design for the following options:

Cut, Copy, Paste: Will take a selection away and place on
Windows Clipboard, paste it back. Same as buttons in General
Toolbar.

Insert: Paste a cut or copied object in desired sewing sequence:
select an object and choose Insert. The inserted object will sew
before the selected one.

Move: Gives the possibility to move a selection to sew first, last,
move up or down in sewing sequence. Move is not available in a
design that consists of one object only.

Delete: Will delete the selection.

Preserve as Stitches: Turns object-based fills into stitch based.

Properties: Opens the Properties Panel of the selection.
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6.2.1 Menu File

Restore Autosaved: To retrieve a design you were editing when your computer or the program crashes.

Export Artwork: Vector-based artwork in .ANS format can be used in the catalog part of QE-Pattern
Finder, and can also be edited/reshaped! Via Export Artwork you can save artwork in other vector
formats, such as DXF, Adobe Illustrator 8 .ai files, EMF, WMF, PLT, ABM Innova PAT.

Export Image: This will create an image file of the design, in the same size
as the design (size of the image can be changed during the export process)
and in the same view - 3D if 3D preview is on. Choose the desired file type
(bmp, jpeg, png or gif), navigate to the desired folder and click on Save.
A new window opens where you can change the size and crop the image.

Tip: To export all designs in your catalog as images - all at once, follow
instructions in Chapter 3.6.

Save: Will save the design you have been working on, under the
same name, overwriting the original.
Save as: To save the design under a different name in a different
location if you wish. Original remains unchanged. If you want to
save the design in another file format, click on Save as and at the
bottom open the drop down list for File type. Choose the desired
format and click on Save.
See important information about saving in other formats in chapter
5.0 Batch Converter.

Tip: trying to save vector-based artwork in a quilting or
embroidery file format, will cause an error: “The design has no
stitches. Cannot  save an empty design”. If the Sew Simulator at
the bottom of the Edit window is empty, the design is artwork,
without stitches. You can edit / reshape, save and export artwork.
See below.
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6.2.2 Menu Edit

Menu Edit shows the following options, also available via the
right-click menus:

Undo. Will undo the last action. You can undo multiple steps.
Redo. Will restore the action undone. You can redo multiple steps.

Cut. Will take a selection away and keep it on the Windows
Clipboard. Shortcut Ctrl+X.
Copy. Will place a copy of the selection on the Windows
Clipboard. Shortcut Ctrl+C.
Paste. Will paste the cut or copied selection back in the same
position. Shortcut Ctrl+V.
Same as buttons in General Toolbar.

Insert: Paste a cut or copied object in desired sewing sequence:
select an object and choose Insert. The inserted object will sew
before the selected one.

Delete: Will delete the selection. Alternative: press Delete key.

Select All: Selects all objects on the design page. Shortcut Ctrl+A.

Properties: Opens the Properties Panel of the selection.
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6.2.3 Menu View (including using a backdrop to audition designs)

Refresh. Will update the view after making changes.

Zoom, Pan, Draw 3D, Grid, Measure, Navigator, Hoop, Select
Hoop: See descriptions for the buttons in the View Toolbar in
chapters 6.1.2 and 6.1.3.

Tip: If a command has a button, use the button. Quicker and easier.

Background: Choose between Color or Fabric. Choosing a fabric
as background, in combination with 3D view helps in getting an
impression of the finished stitch-out. You can scan your own fabric
and navigate to the scanned image by choosing Fabric.

Backdrop: Open an image, for example a photo of a quilt block
or a quilt. Useful to audition designs: copy patterns over the photo,
to find the best design for the quilt or the block you are working on.
When a backdrop is already open, choosing menu
View > Backdrop will select it:.

Backdrop example: photo of a jeans
pocket. To see how embroidery looks
on a garment.

Backdrop example: photo of a quilt block, to find the best
pattern for the block. Open “Audition Frame.ans”, then
open the quilt photo as backdrop. Copy patterns on top
to find the nicest combination.

To close the backdrop, select it, then right-click
and choose Delete Backdrop.
Other right-click options are: Load a new
image, Scan an image, Edit and Crop image.
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6.2.4 Menu Tool Bars

Edit Toolbar

Text Toolbar

General Toolbar View Toolbar

Sew Simulator (Slow Draw)

Color palette Status Line

Properties Panel / Sequence

Navigator window (on/off: press

In Menu Tool Bars you can show or hide the toolbars.

The QE-Pattern Finder toolbars can be docked or undocked by
holding down the mouse in the dotted area at the beginning of a
toolbar and moving it to the desired location. Release the mouse.

Tip: sometimes you might have undocked a toolbar by mistake.
In that case, choose menu Tool Bars and click on Reset Toolbars.

Toolbars of Design Editor:
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6.3 Examples of Editing

In the next chapters you will find more details of Design Editor: all about the Reshape tool, how to edit
object-based designs (.ANS files): how to create a hole in a filled region, how to reshape a region, how
to change fill types of object-based designs, how to tweak a quilt pattern for a better fit in the quilt and
how to split and isolate parts to be used in other designs.

The Heart designs used in these chapters are included in the design set of the Chapter 1.1 Exercise
and can therefore be reached via the catalog made by you in the exercise.
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6.3.1 Reshape Tool: reshape vector lines, change properties of points

Reshape outlines can be done in object-based designs - designs that contain outline information:
original .ans files, made in the Art and Stitch digitizing software, or quilt formats.

Select the object to be edited and take the Reshape tool. Single click on one of the points: the point
turns yellow and anchors appear. Anchors control the shape of the curve. You can move those anchors
in a different direction to reshape the curve. You can also make the anchors longer or shorter, to control
a larger or smaller part of the curve.

With Ctrl+arrow keys you can select the next or previous point. This comes in handy when points are close
together and it’s hard to select the right one: in that case click on a point farther away and go to the desired
point by holding Control and pressing the arrow keys on your keyboard.
With Shift+arrow keys you can move a selected point in small increments, for precise editing.
To select multiple points: hold down Ctrl and click in the desired points to select them, or drag a selection
marquee around the desired points. All of this with the Reshape tool.
To de-select selected points: hold down Ctrl and click in the points you want to de-select.

When you click on a point with the Reshape tool, the anchors of the selected point appear, but also the
anchors of the next points on both sides of the selected point. Handy if a point is hard to reach: click on its
neighbor and you can select and move the anchors of the desired point.

� To just move a point, without changing the anchors: click and hold the mouse down on a point
and move it.

� To reshape by moving the anchors: single click on a point, do NOT move it (not even a tiny bit!),
release the mouse. Then click on an anchor, hold down the primary mouse button and move the
anchor in the desired direction.

� Take the Select tool to update the view and see your changes take effect.

Right-click with the Reshape tool on a point or segment  gives the
following options:
� Edit: lets you choose to work on anchor points only or first/last

stitches.
� Add point: right-click on a line segment, not on a point, to add a

point.
� Delete point: right-click on a point and choose Delete Point.
� Line will turn a curve point into a sharp point without anchors.
� Cusp lets the 2 anchors each have their own direction. Tip: you

cannot change a line point into a Cusp: a changed point will inherit
the anchors of the existing point. As a Line point doesn’t have any
anchors, the new Cusp point won’t have any anchors either.
Therefore change to Smooth first and then to Cusp.

� Smooth will turn the selected point into a curve point.
� Symmetrical makes the anchors on both sides of the point the

same length.
� Split Line will split the line at the position where you right-clicked

on the line.
� Close Line will close the shape.
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6.3.2 Reshape Tool: first/last stitch, stitch direction, add hole

To change the position of the first and last stitch: take the
Reshape tool and move the green dot (first stitch) and red
dot (last stitch).

The stitch direction is represented by the black line with
black dots on either size. You can change the direction by
moving the black dots. Alternatively you can right-click,
select line “Set Angle“ and choose between 0, 45, 90 or
135 degrees.

Take the Select Tool to update the view.

Add hole lets you draw a hole in a filled region (object
based embroidery designs only). With the Rehape tool,
right-click on an outline, choose Add Hole and draw the
desired shape by clicking from point to point. Right-click to
close the hole and finish drawing. Click outside the shape
to see the hole.

You are still in Reshape mode and can perfect the shape
of the hole. When done, take the Select tool. In Sew
Simulator you can see that the region will stitch around the
hole.

Playing with the function
“Add Hole” in Reshape mode
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6.3.3 Properties Panel, tab Fill: Change fill type of vector-based designs

Designs made in Art and Stitch (.ANS) are vector-based and can be edited in Design Editor.
In this example: “Crazy Patch Heart.ans”, part of the catalog made in Chapter 1.1.

� Double-click on the thumbnail in the catalog to open the design in Design Editor.
� Select a region (if needed right-click on the selection and choose Ungroup).
� In Properties Panel, tab Fill, open the fly-out of Fill Type and choose Wave.
� As Pattern choose Line (at the top of the list of patterns).
� Set Density to 2.0.
� Click on Apply.
� It’s a fun effect and you can even take the Reshape tool and influence the waviness by selecting

and moving the points of the wave line.
� Take the Select Tool to update the view.

Fill type from Standard > Wave
Pattern: Line (top of the list of patterns)
Density: from default 0.4 > 2.0

You can also change the fills of vector files into Motifs. Just choose different settings as shown below.
Note: it might be tempting to use the combination Wave and Motif: it won’t work - the motif size cannot
be changed in combination with wave and would be too small :)

Fill type: Motif
Pattern: Blackwork 029
Stitch length = Motif Size: 8.0 mm.
Always choose a stitch length that is large
enough for the chosen motif:
8 - 12 mm will do for most motifs.
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6.3.4 Splitting parts

There are three ways to isolate parts of a design, so that they can be used in combination with another
design:
1. For vector-based designs: use the Reshape tool, right-click on a line and choose Split line.
2. For stitch based designs: use the Sew Simulator under the design page to navigate to the desired

location and click on the button “Insert Stop” on the right side of the Sew Simulator.
3. For all designs: in Sequence View select and delete the unwanted parts.

The flower in this example is now isolated. Delete the
rest and use the isolated part in a new design, for
example as a border. Choose File > Save as and save
under a different name.

Method 1: Split with the Reshape Tool (vector-based designs)
Set a guideline as a help. Take the Reshape Tool, right-click on desired spot, choose Split Line.
Repeat for the other spot on the same level. See red arrows in screenshot below.
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6.3.4 Splitting parts - cont’d

Method 2: Split by inserting stops (stitch-based designs)
Move the handle in the Sew Simulator over the color bar to the point where you want to split the design.
You can use the left and right arrows next to the color bar to navigate stitch by stitch.
When the Sew Simulator is at the desired spot, click on the Insert Stop button.
In Sequence View recolor the extra object.
If another stop is needed, use the Sew Simulator again and navigate to the desired spot, Insert Stop.
In Sequence View select and delete the unwanted parts.

Tip: to get out of Sew Simulator mode: take the Select Tool.

Original design. I didn’t like the “knot” Inserted stops at two places,
to get rid of the knot

With Sew Simulator navigate to the desired spot,
click on the button Insert Stop. Recolor the part.

With Sew Simulator navigate to the next spot,
click on the button Insert Stop.

Delete the unwanted parts.

Sew Simulator (under the design page)

Previous stitch Next stitch Insert StopHandle to navigate to the desired spot
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6.3.4 Splitting parts - cont’d

Method 3: Isolate by deleting unwanted objects
To isolate a part from a design to use in another design, double-click on the thumbnail in your catalog
to open the design in Design Editor.
Take the Select tool and select and press Delete on your keyboard to remove the unwanted parts one
by one: if you cannot select single objects, right-click on the selection and choose Ungroup.
To delete parts of the same object (al the stems in the example below) use Method 2 and insert stops.

Choose menu File > Save as and save under a different name in the desired location.
Now you can use this part to copy to another design, to add text or simply to use as a matching detail:
placemat with the large design, napkin with smaller detail.

In this example:
Brother design “BirthdayL” that came with my
machine. Original part to be used on a placemat,
isolated part to be used on napkins.

Original Unwanted parts deleted.
Stem to be isolated.

Result
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Double-click on a thumbnail to open the design in Design Editor. Click on the button Print Preview, click
on “Settings” and choose from the options shown below. To return to Design Editor click on “Close”.

Margins: when set to zero printer defaults will be used.
Print Setup (do this first): choose printer, orientation etc.

6.4 Print a design and its thread colors at actual size

Print Actual Size: helps in hooping the design.
Print Color Analysis: shows color information and
where the color is in the design.
Print in One Page: not actual size, color analysis
does not show where the color is, just a list of color
names and numbers.
Remove Jump Stitches: unticking the box will
show the jumps, helpful to see where a region ends
and the next begins.
Show Crosshair: helpful in hooping.
Print Design in 3D: might be helpful to send to
customer.
Print following text: e.g. copyright info, customer
name. Will print at the top of each page. Limit is a
line of text as wide as the page.

Color analysis detail

Print Preview with the above Settings
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6.5 Add Copyright Notes in Design Editor

When a design is opened in Design Editor, you can add copyright notes. These copyright notes will
show  when a design is opened in digitizing software or in the machine.

Copyright notes will only show in systems / programs that support copyright notes, such as QE-Pattern
Finder, Art and Stitch and most of the longarm quilt systems.

To add copyright notes:
� Open a design in Design Editor by double-clicking on its thumbnail in Preview Window.
� Be sure that nothing is selected on the design page to see the Copyright Notes box.
� (The box will not show when an object is selected on the design page. Click away to deselect.)
� Click in the box and type the desired text.
� Save the design in its own file format.

When nothing is selected on the design page, the Copyright Notes box will show
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7.0 The Text, Lettering and Monogramming Program

Adding text is a great way to personalize existing / purchased designs. I know that there are many,
many embroidery alphabet designs you can buy, but then you would have to open each and every
letter as a separate design to assemble your text. The Text / Lettering and Monogramming
program included in QE-Pattern Finder makes it possible to just select the desired font and type
your text. Easy!

In Chapter 7.7 you will find screenshots of the keyboard fonts included in QE-Pattern Finder and their
recommended heights. The included monograms are shown in Chapter 7.8.

My favorite monogram - well, today it is my favorite :)
“Décor Monogram 02”

Décor option: 6th of the list
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Move up or down
to scale the object

Transform (Envelope) Control:
Move up or down to let the text

curve up or down.
Same for round control on the

opposite side.

Move up or down to
transform: This side

becomes taller or smaller.
Same for square controls in

the other corners.

Move left or right
to slant the object

Move left or right
to make the object wider or smaller

The black text controls:

7.1 Text Controls and Properties

To follow along with this chapter and try the various options yourself, select thumbnail “audition
frame.ans” in the example catalog made in Part 1 of this User Guide. The file is part of the QE-PF
Sample Designs folder that you copied from the CD-rom to your C-drive in the first exercise.
Double-click to open the file in Design Editor. Choose File > Save as and save under a different name,
for example “Text testing”.

A single line of text
� Click on the first button in the Text toolbar and click on

the design page.
� The word “Text” appears in the last used font. Select

and type your text in Properties Panel, tab Text. In this
example Crazy Love.

� Choose a different font: click on the little triangle next to
the Font name to open the fly-out with available fonts.
Choose a font and click on Apply.

� While still selected, click on a color in the color palette
to change the text color.

� Move the text in place.
� Combine with a design - for example Crazy Patch Heart,

part of the QE-PF Sample Designs set. Resize if needed
� Save (it will be an .ans file), Save again in the format of

your embroidery machine.

Click, drag, move the controls in your example to see what each control does
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7.1 Text Controls and Properties - cont’d

The colored controls:

With the blue diamond controls you can change the spacing between the letters. Click on a blue
diamond and move left or right: this will move all letters on the right side of the selected blue diamond
in the same direction.

Click on an orange square to select an individual letter. New controls
appear around the selected letter as shown in the image on the right. With
the orange square you can move the letter left, right, up or down. With the
green round controls in upper right corner and lower left corner you can
rotate the selected letter and with the green squares in upper left and lower
right corner you can scale the selected letter.

Rotate object

Important Tips:

The controls shown above are only visible when the text object is selected with the Text tool.
Start moving when the mouse pointer is showing a cross hair. Don’t move while it’s still a hand.
Using the controls is typically the last thing you do. When choosing another font for the selected
text, the changes made with the controls are lost.
Selecting the text object with the Select Tool from the Edit Toolbar gives you the regular set of
controls to change a selected object: resize, rotate, making smaller, taller etc.

“Crazy Love” was rounded in this example by moving the
Transform (Envelope) control in the top and bottom center up
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7.1 Text Controls and Properties - cont’d

Text Properties:

When selecting a text object with the Text tool, several tabs will appear in Properties Panel on the right.
After changing a setting, click on Apply.

Tab Text Extra: Here you can change the sew sequence
from left to right, right to left and from the center.

Trim type: Choose between Always, Never and Auto.
Default setting is “Always”. This will create a jump between
each letter.  “Never” lets the machine stitch from one letter
to the next. “Auto” will let the machine continue stitching
when letters touch each other.

Lock Type: Always, Never, Around trim. Controls when lock
stitches are made.

Tab Fill

Fill Type: Standard (no choice)

Pattern: choice between 14 fill effects. Default is Satin.
When creating large  text, don’t use Satin as the stitches
would be too long. Use one of the other patterns and click on
Apply.

Stitch length: when using a pattern fill, you can change the
size of the pattern.

Density: spacing between the stitches of the chosen fill.

Tab Pull Compensation

Helpful to make small text objects wider, to prevent the
stitching to sink into the fabric.
Type: Choice between Absolute and Percentage.

Make samples and test stitch to find your preferred settings.
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7.2 Multiple Lines of Text

Multiple lines of text
Type the lines as you would in a text editor: press
Enter for a new line. Click on Apply.

In the example below the default line spacing was
used, Align was set to “Center” and Slant was set
to 15, for the italic text effect.



Part 7 - page 7

Part 7: Text, Lettering, Monogramming

7.3 Vertical Text

Move up or down
to scale the object

Move left or right
to slant the object

Move left or right
to make it wider or smaller

Rotate object

Use the blue diamonds to
move the letters closer
together

Click on the Vertical Text button and click on the design page. Choose a font, type the text and click
on Apply.

“Under” was created with the Text tool: the
Transform(Envelope) control in the top and bottom center
moved up to create the rounded effect. Then selected with

the Select tool in Edit toolbar and rotated 180 degrees.
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7.4 Circle Text

Click on the Circle Text button and click on the design page. Choose a font, type the text and click on
Apply.

Move up or down to
resize for a better fit

Move left or right to rotate
the text over the circle path

Move up or down to
change spacing for a

better fit
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7.5 Monogramming

A monogram on a napkin, a pillow case, or placemat makes a really quick gift!

Click on the Monogram button and click on the design page. Choose a font, type the text and click on
Apply.

Type the Letters (here ABC)
From the Font fly-out choose a Font.
From the Décor fly-out choose a Décor.
Click on Apply.

Examples of the available Monogram fonts and their decorations are shown in Chapter 7.8.
To change the colors of multi-color monograms: select a monogram and click in the color palette to
change one of the colors, a list opens and you can click on the color number to apply the chosen color
to that section of the monogram.
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7.6 Multiple colors in one text object

To create one text object with multiple colors type a "tilde" character ~ in front of the text part that needs
a different color. In the example below I typed a tilde before each letter.

Example "Color":
Typing this as "C~o~l~o~r" separates the text into a different color for each letter. Click on Apply.

Select the text, click on a color in the palette and choose for which layer (letter) this color has to be
applied. Repeat until all letters have the desired color.
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7.7 Digitized Fonts included in QE-Pattern Finder

Alpha Block
Min.:  0.30 inches/8 mm
Max.: 2.17 inches/55 mm

Alpha Block Round
Min.:  0.20 inches/5 mm
Max.: 1.57 inches/40 mm

Bella Script
Min.:  0.31 inches/8 mm
Max.: 2.17 inches/55 mm

Customary Script
Min.:  0.31 inches/8 mm
Max.: 2.05 inches/52 mm

Diva Line
Min height for runs:
0.50 inches/13 mm

Easy Day
Min.:  0.31 inches/8 mm
Max.: 1.26 inches/32 mm

Flippery
Min.:  0.39 inches/10 mm
Max.: 1.38 inches/35 mm

Graceful Large
Min.:  2.00 inches/51 mm
Max.: 5.00 inches/127 mm

HS JERSEY (Caps only)
Min.:  0.28 inches/7 mm
Max.: 1.38 inches/35 mm

Invitation Script
Min.:  0.47 inches/12 mm
Max.: 2.05 inches/52 mm
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7.7 Digitized Fonts included in QE-Pattern Finder - cont’d

Just Right
Min.:  0.28 inches/7 mm
Max.: 2.05 inches/52 mm

Kendra Script
Min.:  0.51 inches/13 mm
Max.: 1.18 inches/30 mm

Mary Ann
Min.:  0.24 inches/6 mm
Max.: 1.57 inches/40 mm

Olivia
Min.:  0.59 inches/15 mm
Max.: 1.97 inches/50 mm

Puddles
Min.:  0.28 inches/7 mm
Max.: 0.79 inches/20 mm

Reception Large
Min.:  2.00 inches/51 mm
Max.: 5.00 inches/127 mm

Simple Run Block (Caps only)
Min height for runs:
0.12 inches/3mm

Simple Run Script
Min height for runs:
0.12 inches/3mm

Velocity
Min.:  0.29 inches/5 mm
Max.: 0.59 inches/15 mm

Webster
Min.:  0.39 inches/10 mm
Max.: 1.18 inches/30 mm
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7.8 Monograms included in QE-Pattern Finder

Monogram Alpha Block Monogram Alpha Block Round

Décor Monogram 02 and available Décor options

Décor Monogram 07 and available Décor options
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7.8 Monograms included in QE-Pattern Finder

Diamond Monogram and available Décor options

Elegant Monogram

Round Monogram and available Décor options
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